<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://rarasaur.com/xmlrpc.php">

<title>watch me &#8211; rarasaur</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Libre+Franklin:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active button, .wf-active html, .wf-active input, .wf-active select, .wf-active textarea, .wf-active body{font-family:"Libre Franklin",sans-serif}.wf-active blockquote cite, .wf-active blockquote small{font-family:"Libre Franklin",sans-serif}.wf-active th{font-family:"Libre Franklin",sans-serif}.wf-active .comment-navigation a, .wf-active .nav-links .nav-next, .wf-active .nav-links .nav-previous, .wf-active .st-button, .wf-active a.comment-reply-link, .wf-active a.more-link, .wf-active button, .wf-active input[type="button"], .wf-active input[type="reset"], .wf-active input[type="submit"]{font-family:"Libre Franklin",sans-serif}.wf-active .jetpack_subscription_widget #subscribe-email input, .wf-active .widget_blog_subscription input[type="text"], .wf-active input[type="email"], .wf-active input[type="password"], .wf-active input[type="search"], .wf-active input[type="text"], .wf-active input[type="url"], .wf-active textarea{font-family:"Libre Franklin",sans-serif}.wf-active .site-description{font-family:"Libre Franklin",sans-serif}.wf-active .main-navigation{font-family:"Libre Franklin",sans-serif}.wf-active .image-navigation .meta-nav{font-family:"Libre Franklin",sans-serif}.wf-active .page-links{font-family:"Libre Franklin",sans-serif}.wf-active .page-links a{font-family:"Libre Franklin",sans-serif}.wf-active .comment-author .fn{font-family:"Libre Franklin",sans-serif}.wf-active .widget_recent_entries > ul > li a{font-family:"Libre Franklin",sans-serif}.wf-active .widget_recent_comments > ul > li .comment-author-link, .wf-active .widget_recent_comments > ul > li .comment-author-link a{font-family:"Libre Franklin",sans-serif}.wf-active .widget_recent_comments > ul > li a{font-family:"Libre Franklin",sans-serif}.wf-active .widgets-list-layout-links > .bump-view{font-family:"Libre Franklin",sans-serif}.wf-active #main #infinite-handle span{font-family:"Libre Franklin",sans-serif}.wf-active .widget_text blockquote cite{font-family:"Libre Franklin",sans-serif}.wf-active #full-footer .null-instagram-feed p.clear a{font-family:"Libre Franklin",sans-serif}.wf-active .site-info p.info{font-family:"Libre Franklin",sans-serif}.wf-active #page .social-footer .jetpack-social-navigation ul li a span{font-family:"Libre Franklin",sans-serif}</style>
<meta name="google-site-verification" content="_0lQXn01mklz9MRQGREPBwpYvya0RudTB5YPXvHIAXY" />
<meta name="msvalidate.01" content="6EE1DDB32EA1232F4AB10BE446EC204B" />
<meta name="p:domain_verify" content="e5f73401f572599405d8d98eadfc51f2" />

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//rarasaur.wordpress.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel="alternate" type="application/rss+xml" title="rarasaur &raquo; Feed" href="https://rarasaur.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="rarasaur &raquo; Comments Feed" href="https://rarasaur.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="rarasaur &raquo; watch me Comments Feed" href="https://rarasaur.com/2020/11/18/watch-me/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1605528427h&ver=5.5-wpcom-49514"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJylkf1qQyEMxV9o3rT76GV/jD2LeoNLa1RMpNy3n3UflK5shSEIJ55f8CRwLMbnpJgUuJkSW6AkcCw+sxGmiOuFmrzIHVzHIh1QYI9arD+YoX7Yv7yhdemwhv5SEZ6nh2kDrlFcwMU8cFdtXUF0jfj/NvqGfEubQZ2FsGtuakKl5eafXLSoVikF+QP3+RO7n/qBhUS/a+Y6ejb5U/he52L15GBcyGLsiZP+hn1s1rlSUcT0m6mxGaMam3vll+1u8/i0ned5t38HB8vPvA==?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??/wp-content/mu-plugins/comment-likes/css/comment-likes.css,/i/noticons/noticons.css?m=1436783281j&cssminify=yes' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='rosalie-webfont-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C700%2C400italic%2C700italic%7CMontserrat%3A400%2C700&#038;subset=latin%2Clatin-ext' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/_static/??-eJyFkEEOAiEMRS8kVhZOnIXxLIgVqxQmtGTi7UU3ozHi7v30v6QtzJPxOSkmBb0go8BUkKkylCwuEoLoPeLai6zgf7nV4Bizv8mXwdVMsQZKAgETFmqDH9hzJXty0TCm+s49ZaZTQBVorC4Uxwv1t8ymneKUcvoI5hwdlZ5asD0hNAyvjyzxKR14b7fjxu5GOwzXB4nnkZE=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-5-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='all-css-8-1' href='https://s0.wp.com/_static/??-eJxti8sKgCAQAH8oW6KHdoi+xcTUWF1pjX4/OnSIOg0DM3BmYSgVmwrEQ2Q8XEgMmbiIFXXYgb3eQ3IPa8Ncwf/FZIJGgeToLZ+peBstg+/AIS0a72COU9OPUg69atV2AWWKN+I=?cssminify=yes' type='text/css' media='all' />
<script id='wpcom-actionbar-placeholder-js-extra'>
var actionbardata = {"siteID":"39088099","siteName":"rarasaur","siteURL":"https:\/\/rarasaur.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/ca802cf0c269d6436490e12e4f041b5d?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"premium\/rosalie","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Frarasaur.com%2F2020%2F11%2F18%2Fwatch-me%2F&signup_flow=account&domain=rarasaur.com","themeURL":"https:\/\/wordpress.com\/theme\/rosalie\/","xhrURL":"https:\/\/rarasaur.com\/wp-admin\/admin-ajax.php","nonce":"e9a8e4e22e","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"c57e03936b\" \/>","referer":"https:\/\/rarasaur.com\/2020\/11\/18\/watch-me\/","canFollow":"1","feedID":"41636297","statusMessage":"","customizeLink":"https:\/\/rarasaur.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Frarasaur.wordpress.com%2F2020%2F11%2F18%2Fwatch-me%2F","postID":"34295","shortlink":"https:\/\/wp.me\/p2E0Bd-8V9","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/rarasaur.com\/34295","statsLink":"https:\/\/wordpress.com\/stats\/post\/34295\/rarasaur.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Rosalie","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 22,473 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Frarasaur.com%2F2020%2F11%2F18%2Fwatch-me%2F&signup_flow=account&domain=rarasaur.com\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-includes/js/jquery/jquery.js,/wp-content/js/mobile-useragent-info.js?m=1558356653j'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://rarasaur.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://rarasaur.com/2020/11/18/watch-me/" />
<link rel='shortlink' href='https://wp.me/p2E0Bd-8V9' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Frarasaur.com%2F2020%2F11%2F18%2Fwatch-me%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Frarasaur.com%2F2020%2F11%2F18%2Fwatch-me%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="watch me" />
<meta property="og:url" content="https://rarasaur.com/2020/11/18/watch-me/" />
<meta property="og:description" content="A picture of Ra Avis, holding a book by Richard Scarry called &#8220;What do People Do all day?&#8221;. She is sitting on the floor with toy dinosaurs around. Over the photo, it says &#8220;Meet th…" />
<meta property="article:published_time" content="2020-11-18T23:45:42+00:00" />
<meta property="article:modified_time" content="2020-11-19T00:04:45+00:00" />
<meta property="og:site_name" content="rarasaur" />
<meta property="og:image" content="https://rarasaur.files.wordpress.com/2020/11/tasteoflb.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="1200" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@rarasaur" />
<meta name="twitter:site" content="@rarasaur" />
<meta name="twitter:text:title" content="watch me" />
<meta name="twitter:image" content="https://rarasaur.files.wordpress.com/2020/11/tasteoflb.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/ca802cf0c269d6436490e12e4f041b5d?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/ca802cf0c269d6436490e12e4f041b5d?s=32" sizes="16x16" />
<link rel="apple-touch-icon" href="https://secure.gravatar.com/blavatar/ca802cf0c269d6436490e12e4f041b5d?s=114" />
<link rel='openid.server' href='https://rarasaur.com/?openidserver=1' />
<link rel='openid.delegate' href='https://rarasaur.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://rarasaur.com/osd.xml" title="rarasaur" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#ebe7e0" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="rarasaur" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="frightfully wondrous things happen here." /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://rarasaur.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/ca802cf0c269d6436490e12e4f041b5d?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="A picture of Ra Avis, holding a book by Richard Scarry called &quot;What do People Do all day?&quot;. She is sitting on the floor with toy dinosaurs around. Over the photo, it says &quot;Meet the Maker&quot; Flyer for the Thanksgiving Edition of Virtual Taste of Downtown Long Beach, a Facebook live event showcasing the city.&hellip;" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ebe7e0; }
</style>
	<link rel="amphtml" href="https://rarasaur.com/2020/11/18/watch-me/amp/"><style type="text/css" id="custom-colors-css">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</style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=2E0Bd&#038;cscache=6&#038;csrev=98" />
		</head>

<body class="post-template-default single single-post postid-34295 single-format-standard custom-background wp-embed-responsive customizer-styles-applied has-site-logo highlander-enabled highlander-light custom-colors">
	<div id="page" class="site">

		<header id="masthead" class="site-header" role="banner">
			<div id="navbar" class="navbar">
				<div class="container-fluid">
					<div class="row">
											<div class="col-xs-11 col-xs-push-1 col-lg-3 col-lg-push-9 textright-xs social-rtl">
									<nav class="jetpack-social-navigation jetpack-social-navigation-genericons" role="navigation" aria-label="Social Links Menu">
			<div class="menu-sm-container"><ul id="menu-sm" class="menu"><li id="menu-item-20209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20209"><a href="https://rarasaur.wordpress.com/feed"><span class="screen-reader-text">RSS</span></a></li>
<li id="menu-item-33711" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33711"><a href="http://instagram.com/rarasaur"><span class="screen-reader-text">rarasaur ig</span></a></li>
<li id="menu-item-14394" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14394"><a title="Twitter" href="https://twitter.com/rarasaur"><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-33840" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33840"><a href="https://ko-fi.com/rarasaur"><span class="screen-reader-text">Ko-Fi</span></a></li>
</ul></div>		</nav><!-- .jetpack-social-navigation -->
								</div><!-- .col-xs-10 -->
						<div class="col-lg-9 col-lg-pull-3 menu-rtl">
							<div class="menu-toggle"><i></i><span class="screen-reader-text">Primary Menu</span></div>
							<nav id="site-navigation" class="navigation main-navigation" role="navigation">
								<div class="menu-ra-avis-container"><ul id="menu-ra-avis" class="nav-menu"><li id="menu-item-33502" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33502"><a href="https://rarasaur.com/about/">About</a></li>
<li id="menu-item-33501" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33501"><a href="https://rarasaur.com/browse/">Browse by Topic</a></li>
<li id="menu-item-33847" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33847"><a href="https://www.etsy.com/shop/thegirlbehindthedino">→ Shop</a></li>
<li id="menu-item-33848" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33848"><a href="http://ra-avis.com">→ Hire</a></li>
<li id="menu-item-33849" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33849"><a href="http://ko-fi.com/rarasaur">→ Give</a></li>
</ul></div>							</nav><!-- #site-navigation -->
						</div><!-- .col-xs-12 -->
										</div><!-- .row -->
				</div><!-- .container -->
			</div><!-- #navbar -->
		</header><!-- #masthead -->

			<section class="image-header textcenter-xs">
						<a href="https://rarasaur.com/" class="site-logo-link" rel="home" itemprop="url"><img width="87" height="57" src="https://rarasaur.files.wordpress.com/2020/10/heart.fw_-2.png?w=87" class="site-logo attachment-rosalie-logo" alt="" loading="lazy" data-size="rosalie-logo" itemprop="logo" data-attachment-id="33799" data-permalink="https://rarasaur.com/heart-fw-3/" data-orig-file="https://rarasaur.files.wordpress.com/2020/10/heart.fw_-2.png" data-orig-size="87,57" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="heart.fw" data-image-description="" data-medium-file="https://rarasaur.files.wordpress.com/2020/10/heart.fw_-2.png?w=87" data-large-file="https://rarasaur.files.wordpress.com/2020/10/heart.fw_-2.png?w=87" /></a>						<h1 class="site-title"><a href="https://rarasaur.com/" rel="home">rarasaur</a></h1>
			<p class="site-description">frightfully wondrous things happen here.</p>
					</section><!-- .image-header -->
	
	

<section id="content" class="site-content">
	<div class="container">
		<div class="row">
						<div id="primary" class="content-area col-lg-8">
							<main id="main" class="site-main" role="main">

					
						
<article id="post-34295" class="post-34295 post type-post status-publish format-standard hentry category-audio-option category-journals tag-crafter tag-designer tag-interview tag-long-beach tag-long-beach-ca tag-nanopoblano2020 tag-publisher">
	<header class="entry-header">
		<h1 class="entry-title textleft-xs">watch me</h1>		<div class="entry-meta textleft-xs">
			<span class="author vcard"><i class="genericon genericon-edit"></i><a class="url fn n" href="https://rarasaur.com/author/rarasaur/" title="View all posts by rarasaur" rel="author">rarasaur</a></span><span class="categories-links-index"><i class="genericon genericon-category"></i><a href="https://rarasaur.com/category/audio-option/" rel="category tag">audio option</a>, <a href="https://rarasaur.com/category/journals/" rel="category tag">journals</a></span><span class="tags-links"><i class="genericon genericon-tag"></i><a href="https://rarasaur.com/tag/crafter/" rel="tag">crafter</a>, <a href="https://rarasaur.com/tag/designer/" rel="tag">designer</a>, <a href="https://rarasaur.com/tag/interview/" rel="tag">interview</a>, <a href="https://rarasaur.com/tag/long-beach/" rel="tag">long beach</a>, <a href="https://rarasaur.com/tag/long-beach-ca/" rel="tag">Long Beach CA</a>, <a href="https://rarasaur.com/tag/nanopoblano2020/" rel="tag">NanoPoblano2020</a>, <a href="https://rarasaur.com/tag/publisher/" rel="tag">publisher</a></span><span class="comments-link"><i class="genericon genericon-chat"></i><a href="https://rarasaur.com/2020/11/18/watch-me/#comments">1 Comment</a></span>		</div><!-- .entry-meta -->
			</header><!-- .entry-header -->

	<div class="entry-content">
		
<div class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="34296" data-permalink="https://rarasaur.com/2020/11/18/watch-me/raavis-2/" data-orig-file="https://rarasaur.files.wordpress.com/2020/11/raavis.jpg" data-orig-size="1440,1440" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="RaAvis" data-image-description="" data-medium-file="https://rarasaur.files.wordpress.com/2020/11/raavis.jpg?w=350" data-large-file="https://rarasaur.files.wordpress.com/2020/11/raavis.jpg?w=600" src="https://rarasaur.files.wordpress.com/2020/11/raavis.jpg?w=600" alt="A picture of Ra Avis, holding a book by Richard Scarry called &quot;What do People Do all day?&quot;.  She is sitting on the floor with toy dinosaurs around. Over the photo, it says &quot;Meet the Maker&quot;" class="wp-image-34296" srcset="https://rarasaur.files.wordpress.com/2020/11/raavis.jpg?w=600 600w, https://rarasaur.files.wordpress.com/2020/11/raavis.jpg?w=1200 1200w, https://rarasaur.files.wordpress.com/2020/11/raavis.jpg?w=250 250w, https://rarasaur.files.wordpress.com/2020/11/raavis.jpg?w=350 350w, https://rarasaur.files.wordpress.com/2020/11/raavis.jpg?w=768 768w" sizes="(max-width: 600px) 100vw, 600px" /><figcaption>A picture of Ra Avis, holding a book by Richard Scarry called &#8220;What do People Do all day?&#8221;. She is sitting on the floor with toy dinosaurs around. Over the photo, it says &#8220;Meet the Maker&#8221;</figcaption></figure></div>



<div class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="34297" data-permalink="https://rarasaur.com/2020/11/18/watch-me/tasteoflb/" data-orig-file="https://rarasaur.files.wordpress.com/2020/11/tasteoflb.jpg" data-orig-size="1200,1200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="TasteofLB" data-image-description="" data-medium-file="https://rarasaur.files.wordpress.com/2020/11/tasteoflb.jpg?w=350" data-large-file="https://rarasaur.files.wordpress.com/2020/11/tasteoflb.jpg?w=600" src="https://rarasaur.files.wordpress.com/2020/11/tasteoflb.jpg?w=600" alt="Flyer for the Thanksgiving Edition of Virtual Taste of Downtown Long Beach, a Facebook live event showcasing the city. November 19, 6 to 9pm.  " class="wp-image-34297" srcset="https://rarasaur.files.wordpress.com/2020/11/tasteoflb.jpg?w=600 600w, https://rarasaur.files.wordpress.com/2020/11/tasteoflb.jpg 1200w, https://rarasaur.files.wordpress.com/2020/11/tasteoflb.jpg?w=250 250w, https://rarasaur.files.wordpress.com/2020/11/tasteoflb.jpg?w=350 350w, https://rarasaur.files.wordpress.com/2020/11/tasteoflb.jpg?w=768 768w" sizes="(max-width: 600px) 100vw, 600px" /><figcaption>Flyer for the Thanksgiving Edition of Virtual Taste of Downtown Long Beach, a Facebook live event showcasing the city. Thursday, November 19, 6 to 9pm.</figcaption></figure></div>



<p></p>



<p>A bright side to this reshaped world is how so many of my favorite things have made themselves accessible to the online world.  At 6:40PM PST on Thursday November 19th, you can listen to that interview I mentioned in my last post.  I&#8217;m talking with one of the golden hearts behind a shop that has been incredibly welcoming to my published work, t-shirts, and jewelry craft.   If you stick around for the whole thing, you&#8217;ll get to see other glimpses of the city I talk so much about.</p>



<p>By the way, the last question he asked was : <strong>if I could go anywhere in space or time &#8212; no limits&#8211; where would I go?  </strong>Since I&#8217;m not much of a traveler for travel&#8217;s sake, I interpreted it to mean, <em>where could I build my ideal home?  </em>Any guesses what my tired-brain said?</p>



<p>Where would you go?</p>



<div style="height:65px;" aria-hidden="true" class="wp-block-spacer"></div>



<p class="has-text-align-center">The link to join tomorrow: <a rel="noreferrer noopener" href="https://www.facebook.com/events/1652545434907642/" target="_blank">https://www.facebook.com/events/1652545434907642/</a></p>



<p class="has-text-align-center">The link to the shop in case you&#8217;re trying to shop small this season, or want one of the few signed copies of <em>Sack Nasty</em> left. They ship anywhere! <a rel="noreferrer noopener" href="https://madebymillworks.com/" target="_blank">https://madebymillworks.com/</a></p>



<div style="height:61px;" aria-hidden="true" class="wp-block-spacer"></div>



<p class="has-text-align-center">Other posts that mention Long Beach:</p>



<p class="has-text-align-center"><a rel="noreferrer noopener" href="https://rarasaur.com/2020/05/23/f-w-b/" target="_blank">About dating just to fall in love with a street</a></p>



<p class="has-text-align-center"><a rel="noreferrer noopener" href="https://rarasaur.com/2020/08/22/g1-saving-august/" target="_blank">About its aching during a pandemic</a></p>



<p class="has-text-align-center"><a rel="noreferrer noopener" href="https://rarasaur.com/2018/11/28/home/" target="_blank">About how it is home</a></p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">#rawrLove:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-34295" class="share-facebook sd-button share-icon no-text" href="https://rarasaur.com/2020/11/18/watch-me/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-34295" class="share-twitter sd-button share-icon no-text" href="https://rarasaur.com/2020/11/18/watch-me/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://rarasaur.com/2020/11/18/watch-me/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://rarasaur.com/2020/11/18/watch-me/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-34295" class="share-pinterest sd-button share-icon no-text" href="https://rarasaur.com/2020/11/18/watch-me/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://rarasaur.com/2020/11/18/watch-me/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://rarasaur.com/2020/11/18/watch-me/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-39088099-34295-5fb5f3ed4f317' data-src='//widgets.wp.com/likes/index.html?ver=20200826#blog_id=39088099&amp;post_id=34295&amp;origin=rarasaur.wordpress.com&amp;obj_id=39088099-34295-5fb5f3ed4f317&amp;domain=rarasaur.com' data-name='like-post-frame-39088099-34295-5fb5f3ed4f317'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div>	</div><!-- .entry-content -->

	<footer class="entry-footer">
					</footer><!-- .entry-footer -->
</article><!-- #post-## -->
						
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://rarasaur.com/2020/11/17/sittin-with-it/" rel="prev">sittin&#8217; with it</a></div></div>
	</nav>
						
<div id="comments" class="comments-area">

			<h2 class="comments-title">
			One thought on &ldquo;<span>watch me</span>&rdquo;		</h2>

		
		<ol class="comment-list">
					<li id="comment-73012" class="comment byuser comment-author-stevenglassman even thread-even depth-1 highlander-comment">
			<article id="div-comment-73012" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/ec426087ec74f20724e6a55f4c2c71ba?s=74&#038;d=monsterid&#038;r=G' class='avatar avatar-74' height='74' width='74' />						<b class="fn"><a href='http://stevenglassman.com' rel='external nofollow ugc' class='url'>Steven</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://rarasaur.com/2020/11/18/watch-me/#comment-73012"><time datetime="2020-11-18T19:18:59-08:00">November 18, 2020 at 7:18 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I love that photograph, Ra.</p>
<p id="comment-like-73012" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://rarasaur.com/2020/11/18/watch-me/?like_comment=73012&#038;_wpnonce=cb6abdd96a" class="comment-like-link needs-login" rel="nofollow" data-blog="39088099"><span>Like</span></a><span id="comment-like-count-73012" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://rarasaur.com/2020/11/18/watch-me/?replytocom=73012#respond' data-commentid="73012" data-postid="34295" data-belowelement="div-comment-73012" data-respondelement="respond" data-replyto="Reply to Steven" aria-label='Reply to Steven'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Rawr? <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/11/18/watch-me/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://rarasaur.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="1a9206fea3" /><input type="hidden" name="_wp_http_referer" value="/2020/11/18/watch-me/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=monsterid&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name</label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=monsterid&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=monsterid&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=monsterid&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=monsterid&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='34295' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="3fe17de5bc" /></p>
<input type="hidden" name="genseq" value="1605759981" />
<input type="hidden" id="ak_js" name="ak_js" value="167"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->

					
				</main><!-- #main -->
			</div><!-- #primary -->
			
<aside id="secondary" class="widget-area col-lg-offset-1 col-lg-3" role="complementary">
		<section id="follow_button_widget-9" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://rarasaur.com" data-blog="39088099" data-lang="en" >Follow rarasaur on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</section><section id="blog_subscription-10" class="widget widget_blog_subscription jetpack_subscription_widget"><h2 class="widget-title"><label for="subscribe-field">Never Miss a Rawr</label></h2>
			<form
				action="https://subscribe.wordpress.com"
				method="post"
				accept-charset="utf-8"
				id=""
			>
														<p id="subscribe-email">
						<label
							id="subscribe-field-label"
							for="subscribe-field"
							class="screen-reader-text"
						>
							Email Address:						</label>

						<input
								type="text"
								name="email"
								
								style="width: 95%; padding: 1px 10px"
								placeholder="Enter your email address"
								value=""
								id="subscribe-field"
							/>					</p>
				
				<p id="subscribe-submit">
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="39088099"/>
                    <input type="hidden" name="source" value="https://rarasaur.com/2020/11/18/watch-me/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-10"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="c57e03936b" />                    <button type="submit"
	                    		                	                >
	                    Come on in.                    </button>
                </p>
            </form>
			
</section><section id="custom_html-10" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://wordpress.com/tag/nanopoblano2020" target="_blank" rel="noopener"><img src="https://cheerpeppers.files.wordpress.com/2020/10/cheerpeppers2020.fw_.png"/></a></div></section><section id="custom_html-6" class="widget_text widget widget_custom_html"><h2 class="widget-title">Random Post</h2><div class="textwidget custom-html-widget"><a href="https://rarasaur.com/?random"><img src="https://rarasaur.files.wordpress.com/2020/10/threedinosaurs.jpg"/></a></div></section>
		<section id="recent-posts-17" class="widget widget_recent_entries">
		<h2 class="widget-title">Recent Posts</h2>
		<ul>
											<li>
					<a href="https://rarasaur.com/2020/11/18/watch-me/" aria-current="page">watch me</a>
											<span class="post-date">November 18, 2020</span>
									</li>
											<li>
					<a href="https://rarasaur.com/2020/11/17/sittin-with-it/">sittin&#8217; with it</a>
											<span class="post-date">November 17, 2020</span>
									</li>
					</ul>

		</section><section id="media_image-15" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://rarasaur.com/2016/03/14/all-the-little-lights/"><img width="400" height="75" src="https://rarasaur.files.wordpress.com/2016/05/match.png?w=400" class="image wp-image-25420  attachment-400x75 size-400x75" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://rarasaur.files.wordpress.com/2016/05/match.png 400w, https://rarasaur.files.wordpress.com/2016/05/match.png?w=250 250w, https://rarasaur.files.wordpress.com/2016/05/match.png?w=350 350w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="25420" data-permalink="https://rarasaur.com/match/" data-orig-file="https://rarasaur.files.wordpress.com/2016/05/match.png" data-orig-size="400,75" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="match" data-image-description="" data-medium-file="https://rarasaur.files.wordpress.com/2016/05/match.png?w=350" data-large-file="https://rarasaur.files.wordpress.com/2016/05/match.png?w=400" /></a></section><section id="search-14" class="widget widget_search">	<form method="get" id="searchform" action="https://rarasaur.com/">
		<label for="s" class="screen-reader-text"><span>Search</span></label>
		<input type="text" class="field" name="s" id="s" autocomplete="off" />
		<button type="submit" class="submit" name="submit" id="searchsubmit"><span class="screen-out-text">Search</span></button>
	</form>
</section></aside><!-- #secondary -->
		</div><!-- .row -->
	</div><!-- .container -->
</section><!-- #main -->


		<footer id="colophon" class="site-footer" role="contentinfo">
						<section id="full-footer">
				
<aside id="footerfull" class="widget-area" role="complementary">
	<section id="wpcom_instagram_widget-28" class="widget widget_wpcom_instagram_widget"><div class="wpcom-instagram-images wpcom-instagram-columns-3">
<a href="https://www.instagram.com/p/CHwVCl6nIAu/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-dfw5-1.cdninstagram.com/v/t51.29350-15/126073086_378480659890009_7727740969737519277_n.jpg?_nc_cat=111&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=e9XtkvoBZboAX_8olY_&#038;_nc_ht=scontent-dfw5-1.cdninstagram.com&#038;oh=daa900dfd39aaa178e6fedeae9e59e82&#038;oe=5FDC0757)"><span class="screen-reader-text"></span></div></a>
<a href="https://www.instagram.com/p/CHtPyQtHsn3/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-dfw5-1.cdninstagram.com/v/t51.29350-15/125447171_694007648158763_7602772046300204000_n.jpg?_nc_cat=111&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=j9PkjPg4wK4AX-lNxrP&#038;_nc_ht=scontent-dfw5-1.cdninstagram.com&#038;oh=861d2b3eb4ec4fcb1270fad4d2f03bec&#038;oe=5FDA9940)"><span class="screen-reader-text"></span></div></a>
<a href="https://www.instagram.com/p/CHmI9K6HUnN/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-dfw5-2.cdninstagram.com/v/t51.29350-15/125166996_773804416502832_2941786425477971271_n.jpg?_nc_cat=109&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=e838YsnAh8sAX9UrZNQ&#038;_nc_ht=scontent-dfw5-2.cdninstagram.com&#038;oh=b5a54095d016edba2ce5c2635e5606bb&#038;oe=5FDC180E)"><span class="screen-reader-text"></span></div></a>
<a href="https://www.instagram.com/p/CHgU7wLnKHH/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-dfw5-2.cdninstagram.com/v/t51.29350-15/124685572_387005662490937_8893105381587040873_n.jpg?_nc_cat=100&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=7mTe_bWHOZ8AX8ui3WR&#038;_nc_ht=scontent-dfw5-2.cdninstagram.com&#038;oh=1d226e91b6999fb7de20780c9d24a17a&#038;oe=5FDC6F37)"><span class="screen-reader-text"></span></div></a>
<a href="https://www.instagram.com/p/CHZEH7RH8UD/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-dfw5-2.cdninstagram.com/v/t51.29350-15/124286169_168514688010269_6311146941722620514_n.jpg?_nc_cat=107&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=Ihm5WXDsozoAX-dZABQ&#038;_nc_ht=scontent-dfw5-2.cdninstagram.com&#038;oh=3c44e52e61c83b525b2ce62376ba0d7e&#038;oe=5FDA94F8)"><span class="screen-reader-text"></span></div></a>
</div>
</section></aside><!-- #footerinstagram -->
			</section><!-- #instagram-footer -->
									<div class="site-info">
				<div class="container">
					<div class="row">
						<div class="col-md-12">
							<p class="info textcenter-xs">
								<a href="https://wordpress.com/?ref=footer_custom_powered" rel="nofollow">Powered by WordPress.com</a>.
								
															</p>
						</div><!-- .col-md-12 -->
					</div><!-- .row -->
				</div><!-- .contaniner -->
			</div><!-- .site-info -->
		</footer><!-- #colophon -->
	</div><!-- #page -->

	<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202047y' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-ec426087ec74f20724e6a55f4c2c71ba">
	</div>
	</div>
<script id='highlander-comments-js-extra'>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/rarasaur.wordpress.com\/public.api\/connect\/?action=request&domain=rarasaur.com","logoutURL":"https:\/\/rarasaur.wordpress.com\/wp-login.php?action=logout&_wpnonce=cc876ab5a8","homeURL":"https:\/\/rarasaur.com\/","postID":"34295","gravDefault":"monsterid","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1573483029j'></script>

<script>
window.addEventListener( "load", function( event ) {
	var link = document.createElement( "link" );
	link.href = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?v=20201002";
	link.type = "text/css";
	link.rel = "stylesheet";
	document.head.appendChild( link );

	var script = document.createElement( "script" );
	script.src = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.js?v=20201002";
	script.defer = true;
	document.body.appendChild( script );
} );
</script>

	
	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="39088099" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://rarasaur.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="rarasaur" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="500c1e41ea" /><input type="hidden" name="_wp_http_referer" value="/2020/11/18/watch-me/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/rarasaur.com\/2020\/11\/18\/watch-me\/":34295};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2020/11/18/watch-me/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1592560282h&cssminify=yes' type='text/css' media='all' />
<script id='comment-like-js-extra'>
var comment_like_text = {"loading":"Loading..."};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/rarasaur.com\/wp-admin\/admin-ajax.php","nonce":"969dcf0d66","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"white","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/rarasaur.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Frarasaur.com%2F2020%2F11%2F18%2Fwatch-me%2F","blog_id":"39088099","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=39088099&v=wpcom&tz=-8&user_id=0&subd=rarasaur","is_public":"1","reblog_enabled":""};
</script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyFkt1OwzAMhV+I1GMTQ1wgHgWlqde6zd9iZ2U8PZm6AV1RUS4cHfvzcazAGJUJXtAL9AwNnshg/Kh6foB5KgYWh8y6xT+y/TFjOl9DRf5EOP5b1qNEbQaVkOlz0dVlFW1uyTNYGpChQBk77RuLaaXYBOeKpCaov9A18EhxzWEBzYR78IeqbTADw7YqBxpimdhJLnDbSR2+10ne2NzMDRJGe64c+XsT6bDsG2JCR9lBCqwt4QU9ZG+Egl/M9etB193Ce/EEGUkEkxJyaMmvLUI3ZRRV6wROc2HKTUkqndbMjE4hM9qbq7oJa0YDsUNRu2ozDXkIya3UX/6fOlhNCbjTiXx7iwV6c6+P+83uebt/edr3X6RTDyg='></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20200826#ver=20200826' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?61" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'39088099','blog_tz':'-8','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'39088099','v':'wpcom','tz':'-8','user_id':'0','post':'34295','subd':'rarasaur'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGRVYVNrSFguN3FwSmQ5RGtNX3VQcj1yVzhiflM1THQtLGFdQ2toOXYlcityekdjVWdTYytWbTMxXywzY0FfKzd3QyZ3NEQ1M2lqZTVCOUlQNk51T21bUXJSOWF8c3c/Tld0TyY3RWR5ei0rZixVTHRPWGsyMk5wZy9vU1duQkNpdXNZLGRRfGQ0SyZod2Q9JndLdDRobCxQYmU2K3MlRlRNRSt+PTFLSm1IUT1KTDdJQjM/PVlaano2S1csZD9mbGxpJmVlVVJwWExIUERYSkFNcXQ1dllDc1ssOHd8ZWRoSXBFem9BSGNmckhmZFZuQiVIQXZGdE56dVpSajNKLDJGbXhlPVg3NVZKTzcleFpSX2xmKyw2Lm9TfmhkdmI0R0RuL3ozJklm'}]);
_stq.push([ 'clickTrackerInit', '39088099', '34295' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
